The following operating systems are supported in the latest agent release;

Windows

  • Windows 7 SP1
  • Windows 8.1
  • Windows 10
  • Windows Server 2012 and later

Mac

  • MacOS 10.12 (Sierra) and later

Linux

  • Ubuntu 16.04 LTS
  • Ubuntu 17.10 and later
  • Debian 8 and later
  • Amazon Linux 201709
  • CentOS 7 and later
  • Red Hat Enterprise Linux 7 and later

Only Linux Kernel versions 3.10 and newer are supported. Currently kernel version 5.3 and later are not supported, although we plan to lift this restriction in a future agent release.